[All Regions] Delayed Security Provider Refreshes
Incident Report for Coveo Cloud
Resolved
The upgrade is complete and security provider refreshes are now being processed normally.
Posted Sep 11, 2024 - 12:29 EDT
Identified
Due to an ongoing database upgrade, security provider refresh operations are temporarily disabled. Your existing security identities and ongoing refresh operations were not affected, but new refreshes will be queued for processing and picked up after the upgrade is complete. We expect these operations to be paused for approximately 60 minutes.

If you need help or to get in touch with us, please visit our Help Portal
Posted Sep 11, 2024 - 11:38 EDT